BuddyPress 1.6.2, available and compatible with WordPress 3.5

Parallel to the release of WordPress 3.5 is already ready version 1.2.6 of BuddyPress, the plugin that turns WordPress into a complete social network. If you use it you can now download it or update. The list of changes here .

What you read is an original content of Help WordPress – Resources, themes, plugins and tutorials in Spanish and published Fernando Tellado first here: BuddyPress 1.6.2, available and compatible with WordPress 3.5

BuddyPress 1.5.7, security update

On the verge of leaving BuddyPress 1.6, that already goes by the second candidate version, you must update to BuddyPress 1.5.7 because it is a security update that affects all the present and previous versions. [19659002] What you read is an original content of WordPress Help – Resources, themes, plugins and tutorials in Spanish and published Fernando Tellado first here: BuddyPress 1.5.7, security update

BuddyPress 1.6 will require WordPress 3.4

If you are a user of BuddyPress the plugin that converts WordPress into a complete community with functions of social network, forums and messaging, you should know that in the list of changes is reflected that will require WordPress 3.4 .

So if you plan to upgrade to BuddyPress 1.6 when it is available before check that your theme and other plugins are compatible with WordPress 3.4 before to update to the new version of BuddyPress.

To the new version it looks good little so do not miss out on all news of BuddyPress 1.6 like privacy in profiles, integration with Akismet, incorporation of bbPress 2.0 and more, or WordPress 3.4 and go testing